Power Outage
Incident Report for Wisconsin Public Radio
Resolved
All systems back up. Given the timing seems like a planned power outage, that WPR was not notified about.
Posted Jan 06, 2023 - 07:55 CST
Update
UW-GBY PD is not aware of any power outages / maintenance at Wood Hall. Rack UPS is prime suspect. Marcus from ECB will respond on way in to triage further.
Posted Jan 06, 2023 - 07:06 CST
Investigating
All monitored devices went down at 2023/01/06 05:40:22. DoIT Ticket 22433 also opened. Unclear level of outage, investigating.
Posted Jan 06, 2023 - 06:38 CST
This incident affected: Green Bay (StudioNet Link, Green Bay Axia).