Planned Maintenance: Core Firewall and VPN
Incident Report for Wisconsin Public Radio
Resolved
Due to previously unknown blocking issues, which could have adversely impacted our studio phone and engineering alerting services, we must postpone the planned firewall and VPN changes until further notice.
Posted Aug 19, 2022 - 17:52 CDT
Monitoring
Core Firewall and VPN will be migrated from legacy Fortinet kit to new Palo Alto beginning at 01:00 Central Time, in the wee hours of Saturday, August 20.

Disruption is not expected to persist after local sunrise.

Internal users, please visit #radio-engineering for updates and exceptions.
Posted Aug 19, 2022 - 12:51 CDT
This incident affected: Headend Audio (Ideas Network Audio, Music Network Audio, HD2 (All Classical) Network Audio, IQS Mixers), Madison Networking (WPR Core Firewall, WPR Engineering Business Network), and FortiClient VPN.