File Storage Controller
Incident Report for Wisconsin Public Radio
Resolved
Storage controller did not failover. All systems functional.
Posted Jun 08, 2021 - 20:20 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 19:20 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2021 - 19:20 CDT
Investigating
We are currently investigating this issue.
Posted Jun 08, 2021 - 18:34 CDT
This incident affected: Storage Infrastructure (MSN Primary Array, MSN Replication Array, Archive Shared Drive, Audio Common Shared Drive), Headend Audio (Ideas Network Audio, Music Network Audio, HD2 (All Classical) Network Audio), Primary Virtual Infrastructure (WPR Primary Virtual Cluster, WPR Primary Virtual Desktop Infrastructure, VCenter Server 1, VCenter Server 2, VM Host 1, VM Host 2, VM Host 3, VM Host 4, VM Host 5, VM Host 6, VM Host 7, VM Host 8, VDI Host 1, VDI Host 2, VDI Host 3, VDI Host 4), and FortiClient VPN.