Audio dropouts
Incident Report for Wisconsin Public Radio
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 19:53 CST
Update
We are continuing our investigation on this issue both internally and with our service providers. We will continue to post updates as we gain more knowledge.
Posted Oct 20, 2021 - 15:35 CDT
Update
We are still experiencing intermittent audio drops from 1-10 seconds on all stations. We are continuing to investigate this issue.
Posted Oct 18, 2021 - 11:18 CDT
Update
Our service partner has scheduled maintenance on the audio distribution network this friday (10/15) between 01:10 and 03:10 central time. Outages up to 60 minutes are possible.
Posted Oct 14, 2021 - 11:57 CDT
Investigating
We are investigating an issue with our partner service providers regarding audio dropping on all network audio streams.
Posted Oct 13, 2021 - 12:49 CDT
This incident affected: Headend Audio (Ideas Network Audio, Music Network Audio, HD2 (All Classical) Network Audio).