Loss of network connectivity to bureaus
Incident Report for Wisconsin Public Radio
Resolved
Root cause uncertain, but removing and re-adding virtual interfaces on Nexus 7k-1 seemed to restore all connectivity.
Posted Jan 14, 2024 - 15:49 CST
Identified
A workaround is in place. Essential service appears to be restored. DoIT WAN team is still investigating the root cause.
Posted Jan 14, 2024 - 14:16 CST
Update
Milwaukee appears somewhat functional, including sending and receiving audio to and from Madison.

EP has engaged DoIT NOC.
Posted Jan 14, 2024 - 13:38 CST
Investigating
La Crosse, Superior, Wausau appear to be completely unreachable at this time.
Posted Jan 14, 2024 - 13:25 CST
This incident affected: Wausau (Wausau Networking) and Superior (Superior Axia, Superior Networking).