Wausau Fiber Cut
Incident Report for Wisconsin Public Radio
Resolved
OutageID:12783
Outage: Wausau Fiber Cut
Status: Closed
Start Time: 6/21/2021 9:55 AM
End Time: 6/21/2021 6:43 PM

Description:
[Update 6:43 PM] Fiber repair is complete, the outage for circuit uwmad-0045 has been resolved.
Posted Jun 21, 2021 - 19:22 CDT
Update
UPDATE - 12:30PM- The lateral fiber needs to be repulled. The fiber crew will be on site around 2/2:30pm, and then the splicer will be on site around 4:30pm.


UPDATE 10:25AM- UWSP reported that The CAN fiber was damaged due to a campus construction project. NO ETA at this time, and the county is on their way to assess the situation.

UWSP has confirmed a fiber cut that is affecting the following SysNet circuit:
uwmad-0045
Posted Jun 21, 2021 - 16:54 CDT
Identified
OutageID:12783
Outage: Fiber Cut Wausau
Status: Open
Start Time: 6/21/2021 9:55 AM

Description:
UWSP has confirmed a fiber cut that is affecting the following SysNet circuit:
uwmad-0045

No timeframe on resolution available.
Posted Jun 21, 2021 - 11:43 CDT
This incident affected: Wausau (StudioNet Link Secondary, StudioNet Link Primary).