Horizon sessions cannot be started
Incident Report for Wisconsin Public Radio
Resolved
As of approximately 11:30, Erik Roe has implemented a workaround against the problem affecting Horizon App Volumes (aka, "your stuff"). We are noting that sometimes it fails to load "Your stuff" once, then upon logout and logging back on, everything is back to normal. Please notify us in #radio-engineering of your experience, good or bad.
Posted Aug 04, 2022 - 12:03 CDT
Identified
Logins appear to be possible, but AppVol service is lacking, so custom settings in, for example, WO workstations are likely not available.
Posted Aug 04, 2022 - 10:16 CDT
Investigating
We are currently investigating this issue.
Posted Aug 04, 2022 - 09:08 CDT
This incident affected: Horizon (Login Services).