Superior Network Outage
Incident Report for Wisconsin Public Radio
Resolved
All services seem to be operating normally in superior as of Wednesday. Please report any issues to wpr-eng@wpr.org
Posted Oct 30, 2020 - 09:56 CDT
Update
The network has been up, however we have been dropping audio commands. We are continuing to monitor the situation.
Posted Oct 26, 2020 - 10:39 CDT
Monitoring
Ping to devices has returned. we will be monitoring packet loss for a while before resolving.
Posted Oct 23, 2020 - 22:32 CDT
Investigating
Our monitoring has identified that we have lost connectivity to the internal networks in Superior. The cause is unknown at this time.

All local services (local AV playback, Livewire Audio, Recording) will continue to function as planned, however network breaks may be missed while the network is down.
Posted Oct 23, 2020 - 18:49 CDT
This incident affected: Superior (Superior Networking).