IQS Mixers - Causing IPL audio dropouts
Incident Report for Wisconsin Public Radio
Resolved
No new dropouts directly related to docker host have been seen after re-deployment of Host VM / Docker Host for IQS mixers.
Posted Apr 12, 2022 - 06:52 CDT
Update
Issues re-appeared 4/5 18:30 - 20:30. Another maintenance period took play 4/6 00:07 - 01:40. DSP max latency now < 300us. Initial trending data from last hour, shows IQS system is again operating in the acceptable DSP latency range. Impaired audio is no longer anticipated.
Posted Apr 06, 2022 - 02:47 CDT
Monitoring
CPU Ready on IQS docker host guest VM has been mitigated. Continuing to monitor DSP task latency issues.
Posted Apr 05, 2022 - 03:09 CDT
Investigating
IQS mixers started to experience high max DSP latency. Affecting some IPL feeds
Posted Apr 04, 2022 - 07:00 CDT
This incident affected: Headend Audio (IQS Mixers).