Horizon AppVol
Incident Report for Wisconsin Public Radio
Resolved
This incident has been resolved.
Posted May 12, 2023 - 18:17 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2023 - 08:08 CDT
Investigating
New Horizon Desktop login sessions may be missing some settings/files. WO workstation seems to be the most affected service
Posted May 12, 2023 - 07:41 CDT
This incident affected: Horizon (AppVol, WO Workstation).