Wausau Switch Outage
Incident Report for Wisconsin Public Radio
Resolved
The switch has been replaced and is now configured. All services are restored.
Posted Nov 17, 2020 - 17:10 CST
Update
A replacement switch has arrived, and a time will be scheduled to replace the switch soon.
Posted Oct 30, 2020 - 09:57 CDT
Identified
The network switch failed during a firmware upgrade, a replacement switch has been ordered, when it arrives we will schedule a time for installation.
Posted Oct 23, 2020 - 18:51 CDT
Investigating
The switch that feeds office network connectivity did not come back after a routine software upgrade. This will cause an outage for the 3 offices outside of the studio area in the Wausau bureau.

I will try having a local tech reboot the switch in the AM, if that does not resolve the problem I will head on site with a replacement switch.

This network switch outage will not cause issues with AV or studio networking, only office networking.
Posted Oct 15, 2020 - 19:51 CDT
This incident affected: Wausau (Wausau Networking).