Backup StudioNet link impacting services
Incident Report for Wisconsin Public Radio
Resolved
Root cause seemed to be related to possible IP duplication. Suspected changes to network were undone, care will be taken when re-adding new devices.
Posted Jul 26, 2021 - 08:18 CDT
Identified
The issue has been identified, a temporary fix is being put in place. We will continue to update this as we find out more from our temporary fix.
Posted Jul 23, 2021 - 23:19 CDT
Update
We are now seeing instability on the primary StudioNet uplinks, we are continuing to search for the root cause of this issue. No on air services are impacted at this time, however regions may notice intermittent internet connectivity issues.

Please report any additional issues to wpr-eng@wpr.org
Posted Jul 23, 2021 - 17:40 CDT
Investigating
We are investigating an issue with links failing over to backup and not returning properly causing audio outages. A temporary fix is in place to prevent failovers, however more work may need to be done after hours.
Posted Jul 23, 2021 - 11:06 CDT
This incident affected: Eau Claire (Eau Claire Networking), Madison Networking (StudioNet Primary, StudioNet Secondary), Wausau (StudioNet Link Secondary, StudioNet Link Primary), and Superior (Superior StudioNet Link Primary, Superior StudioNet Link Secondary).