VDI-4 unresponsive
Incident Report for Wisconsin Public Radio
Resolved
VDI-4 returned to cluster, after resolving issues identified with Skyline Health
Posted May 26, 2022 - 09:38 CDT
Update
VDI-4 passed lifecycle controller checks. Now investigating vmware health with skyline diagnostics. VDI cluster will remain degraded with VDI-4 staying in maintenance mode until diagnosed, since similar failure on host happened end of April.
Posted May 25, 2022 - 17:31 CDT
Update
We are continuing to investigate this issue.
Posted May 25, 2022 - 17:28 CDT
Investigating
VM on VDI-4 will be forcefully shutdown and possible data loss, as it appears there is no way to gracefully shutdown.
Posted May 25, 2022 - 13:18 CDT
This incident affected: Primary Virtual Infrastructure (VDI Host 4).