MSN Primary Satellite Downlink degraded from heavy snow. Proactively migrated to La Crosse Backup Satellite Downlink
Incident Report for Wisconsin Public Radio
Resolved
At 13:58 we switched back to using the Madison (Vilas) downlink for all services. La Crosse and Vilas dishes are cleared and receiver parameters at both sites are normal.
Posted Dec 09, 2022 - 14:00 CST
Update
Both La Crosse and Madison downlinks approached the failure point in the noon hour. Manual snow removal at both sites brought both back into safe operating parameters. Plan to switch back to Madison at next natural break.
Posted Dec 09, 2022 - 13:49 CST
Monitoring
No current impacts audio or timing of satellite feeds while using La Crosse receivers.
Posted Dec 09, 2022 - 08:35 CST
This incident affected: Madison Satellite Downlink.