Jira NetID login Outage
Incident Report for Wisconsin Public Radio
Resolved
Jira Logins are 100% operational. Please clear your browser cache if you are having issues logging in.
Posted Oct 26, 2020 - 19:34 CDT
Monitoring
The certificate has been updated on the NetID system and logins are now working. You may need to clear your browser cache to be able to login without errors

We will continue to monitor this for a little while.
Posted Oct 26, 2020 - 10:52 CDT
Identified
The certificate for NetID Logins on Jira expired, and is preventing anyone from authenticating to jira, we have sent the information over to DoIT to resolve this issue.

Emailing support tickets in will still create new tickets, anyone in the system already should not log out. If admin access is required contact eric.bartos@wpr.org
Posted Oct 26, 2020 - 10:38 CDT
This incident affected: Web Services (Ticketing System).