VM Host 4 Redundant storage path down
Incident Report for Wisconsin Public Radio
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 19:52 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 21:30 CDT
Investigating
Moving VM Host 4 to maintenance mode to investigate reason for degraded multi-path to SAN.
Posted Sep 14, 2021 - 15:14 CDT
This incident affected: Primary Virtual Infrastructure (VM Host 4).