MSN Primary Satellite Downlink degraded from heavy snow. Proactively migrated to La Crosse Backup Satellite Downlink
Incident Report for Wisconsin Public Radio
Resolved
Madison Dish is clear of snow
Posted Jan 19, 2023 - 12:56 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2023 - 08:09 CST
This incident affected: Madison Satellite Downlink.