Account logon failures
Incident Report for Wisconsin Public Radio
Resolved
This incident has been resolved.
Posted Dec 08, 2023 - 21:07 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2023 - 07:37 CST
Investigating
We are currently investigating this issue.
Posted Dec 08, 2023 - 06:44 CST
This incident affected: Horizon (Login Services, WO Workstation), Storage Infrastructure (Audio Common Shared Drive), and Newsboss.