Networking Outage
Incident Report for Wisconsin Public Radio
Resolved
The overall issue has been resolved, there still may be some small issues that pop up while we make sure everything is back online please email wpr-eng@wpr.org with any issues.
Posted Jan 12, 2021 - 10:54 CST
Monitoring
All critical services are back online, we will continue to monitor until we are sure everything is stable and back online.
Posted Dec 21, 2020 - 20:53 CST
Update
We are continuing to work on this issue. most services have been restored.
Posted Dec 21, 2020 - 16:23 CST
Update
Work is continuing to restore services.
Posted Dec 19, 2020 - 10:34 CST
Identified
The problem has been identified, and we are working to bring essential services back online first.
Posted Dec 19, 2020 - 05:11 CST
Investigating
A major networking issue has occurred on the WPR Engineering network. Investigation is underway. The Forticlient VPN and multiple other services have been shut down as a precaution.
Posted Dec 18, 2020 - 23:25 CST
This incident affected: Core Networking (WPR Core Firewall, WPR Engineering Business Network, Sysnet Primary, Sysnet Backup, Internal VoIP Phones, DR Site Firewall), Storage Infrastructure (MSN Primary Array, MSN Replication Array, Archive Shared Drive, Audio Common Shared Drive), Headend Audio (Ideas Network Audio, Music Network Audio, HD2 (All Classical) Network Audio), Madison Audio Networking (CSSC Axia Primary, CSSC Axia Secondary, Vilas Audio Networking), Web Services (Monitoring, Ticketing System, Docs / Wiki), Primary Virtual Infrastructure (WPR Primary Virtual Cluster, WPR Primary Virtual Desktop Infrastructure, VCenter Server 1, VCenter Server 2, VM Host 1, VM Host 2, VM Host 3, VM Host 4, VM Host 5, VM Host 6, VM Host 7, VM Host 8, VDI Host 1, VDI Host 2, VDI Host 3, VDI Host 4), and FortiClient VPN, Newsboss.