Atlassian services suspended
Incident Report for Wisconsin Public Radio
Resolved
Third party service is restored.
Posted May 28, 2023 - 20:04 CDT
Investigating
At least some Atlassian services are currently suspended. This seems to affect Jira and Confluence, as well as the Jira/Slack "Halp" ticket sync integration. It seems Statuspage may be working. OpsGenie, the most critical service for after hours, is as-yet untested.
Posted May 28, 2023 - 15:13 CDT
This incident affected: Web Services (Ticketing System) and External Services (Slack Apps/Integrations, Opsgenie Voice Notification Delivery, Opsgenie Email Notification Delivery, Opsgenie Alert Flow, Opsgenie Incident Flow, Opsgenie Incoming Email Service, Opsgenie Incoming Integration Flow, Opsgenie Incoming Call Routing).